Topics Search

Windows Explorer fails after upgrading to IE10.

Windows Explorer fails after upgrading to IE10.
Views: 66

I am running windows 7 SP1 build 7601. I upgraded to IE10, as soon as the PC restarted Windows explorer abends and restarts. I backed off IE10 but the windows explorer abends continued. I then tried to go back to a earlier restore point(which I can only access now in safe mode) but the restore now fails with a 0x8000f error.

I ran chkdsk /r after this retore failure but it comes back clean.

Windows explorer does not abend while in safe mode. I can bring up applications if I access them straight through my desktop icons but as soon as I select the start button, windows explorer abends.

This is on a laptop module L555-S7929.

Sponsored Links:

Similar posts...

 

Cannot install IE10 on Windows 7

Cannot install IE10 on Windows 7 Icon

I want to install Studio 2013 Preview, but it requires IE10. So I tried to install IE10, but everytime it fails with the message: "Internet Explorer did not finish installing"

I have already checked these links and fixes, but I have no pending windows updates, I have the correct version and these fixes also did not help.

What else can I do to get IE10 installed on my machine to eventually try Visual Studio 2013 Preview?

 

Missing Internet explorer 10 - not found in program list

Missing Internet explorer 10 - not found in program list Icon

I have had IE10 in and running for several months on Windows 7 Home Prem x64 on Thinkpad x120E. I typically use either Chrome or FF19. today I thought I would try a bothersome government website with IE10 and discovered the icon is gone - changed to that generic square thing "missing".

Went to the programs folder in Control Panel and there is no Internet Explorer entry.

Checked Program Files x86 and there is the folder, and the exe file etc. tried to run the iexplore.exe and it fails, leaves no error message in windows event log. downloaded the IE10 install package from MS and it bails saying there is a later version already installed.

Along with the cratered IE10, firefox "Nightly" x64 suffered similar fate, and Ccleaner [also a x64 version] the same.

I'm dazzled. system is otherwise stable, no issues except I DID notice that in Windows Update list it offered up "Internet Explorer 9" for me to install. a tad disconcerting.

 

Deploying IE10 for Windows 7 from WSUS - Error: 0x80070643

Deploying IE10 for Windows 7 from WSUS - Error: 0x80070643 Icon

We use WSUS 3.0 and have recently manually added Ie10 which has been sent to a few test users. It appears looking at the windows update logs it tries to install IE10 but fails daily with the error code 0x80070643 153c.

 

Internet explorer 10 froze every time

Internet explorer 10 froze every time Icon

I allowed the IE10 update to install. The installation appeared fine, however IE10 froze every time I tried to enter an address away from my homepage (about:blank). I uninstalled using the removal of update expecting IE9 to come back.

The icons are there, but when clicked on I get a brief flash of a window and nothing more.

I tried reinstalling IE9 but that fails reporting it can't install as a later browser (or some files) is/are installed.

I tried reinstalling IE10 but that fails with an 'unknown error', so at the moment I seem sandwiched between browser versions.

System restore has been turned off for a long time as previously I have never found it to work succesfully on my system.

 

IE10 : some folders in libraries are not available for attachments

IE10 : some folders in libraries are not available for attachments Icon

I thought this was a problem with IE10 because it first surfaced after I upgraded to IE10. However, after going through suggested troubleshooting steps of uninstalling IE10 and seeing if the problem was resolved, it was not resolved.

So I reinstalled IE10 and was told that it is a Windows 7 problem and maybe specifically a Libraries problem.

All my folders are visible when I browse my Libraries from Windows Explorer. But when I am in yahoo email or facebook and trying to attach a photo or document, only a subset of my folders and files are visible when browsing for them.

 

Windows Live Mail and other Essential programs stopped working after upgrading to IE10?

Windows Live Mail and other Essential programs stopped working after upgrading to IE10? Icon

I installed IE10 to Windows 7 and my Windows Live programs all fail. I've tried 2011 and 2012 without luck, 2009 will run. but it is so old

I've tried the various repairs and running in compatibility mode - without luck.

The programs will all try to start and then report they can't. If I run in safe mode the error reported is 0x80041161 but any of the suggested fixes for that problem have not work in my case.

There is no revert or uninstall for IE10. and I'm not really sure it was IE10 that is causing the problem - it could be a coincidence.

 

IE10 - how to select 32-bit or 64-bit

IE10 - how to select 32-bit or 64-bit Icon

I am running Windows 7 Professional -64. MS updated IE9 to IE10 . and IE10 no longer indicates -64 or -32.

I have iexplore.exe in the Program Files folder 757 KB (775,216 bytes) and another in the Program Files (x86) folder 752 KB (770,608 bytes).

I would ASSUME the first is 64-bit IE10 and the second is 32-bit IE10 . but there is no evidence of that . anywhere . All Programs only shows one IE10 . and there is no way I know of to tell which it is.

CAN IE10 be run in 32-bit mode on Windows 7-64 and if so . how? Conversely, can one ELECT to run IE10-64 and if so . how?

I have tried to find these answers for weeks and acchave not found a clear explanaion of this situation.

 

IE10 - Freezes on Facebook

IE10 - Freezes on Facebook Icon

I suggested the update to IE10. After the update, everything worked OK except for Facebook. The page loaded correctly but when he scrolled to the bottom, it would freeze the program and eventually close. I had him start IE10 in safe mode and it still did it.

He uninstalled IE10 for the time being. I didn't have problems in IE10 on Windows 8, but could they be that different?

 

IE10 Reinstall

IE10 Reinstall Icon

I'm looking for the best way to prep (I.e. save settings, favorites, etc.) in order to uninstall/reinstall IE10.

I still have remnants of the nasty "full-speed enabled" hanging around that I want to get rid of before upgrading to Windows 8 soon.

 

IE10 fails to install on HP laptop running Windows 7 Ultimate 32 bit

IE10 fails to install on HP laptop running Windows 7 Ultimate 32 bit Icon

I've tried various things to try to get IE10 to install:

Ran SFC /scannow - ok
Ran the SUR check - ok

Checked the prerequisites list - some say 'already installed' - some say 'not applicable to your system' (which means.? And yes, I did use the x86 versions.

Tried the troubleshooter.
Tried and failed to uninstall IE9.

Noted IE10 listed in Control Panel features. But IE9 is installed and runs. Discovered reports that IE10 will not install on a range of laptops equipped with 'hybrid graphics cards'.